Skip to main content
Help Center
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ulandreman
Getting Started

Drupal 9.x and mysql 5.7.8

I'm hoping to set up a Drupal website using the current version Drupal 9.0.8.
However, Drupal 9.0.8 requires mysql 5.7.8 or newer.

I've been told that GoDaddy's standard is mysql 5.6.49 (i.e., it doesn't meet the minimum requirements).

Has anyone else addressed this and found a good solution?

0 REPLIES 0