cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

PHP is outdated

Dear host,

 

I’m running a WooCommerce webshop on one of your servers and WooCommerce has recommended using at least PHP 5.6. WordPress, the content management system that WooCommerce uses, has listed PHP 7 as the recommended version on n their requirements page: https://wordpress.org/about/requirements/

Can you please let me know if my hosting supports PHP 5.6 or higher and how I can upgrade? Looking forward to your reply.

 

Iqu

3 REPLIES 3
Retired
Not applicable

Hi @iqu,

could you just take a careful look please as I personally have a choice of 5.4 - 5.5 or 5.6, for versions of php. I use 5.6 on my site here. I use cPanel and devop site. 

Product Team

@iqu

Exciting news to all GoDaddy cPanel users. Your account is now updated with the latest PHP 7.0 and 7.1! If you want to update, login to your cPanel dashboard. Then under the Software heading click “Select PHP version”. In the top left of the PHP selection page use the dropdown the PHP version you want and click set as current. You are now ready to go! But a heads-up before you update, I recommend you check you site for compatibility first. If you have any questions our customer support team is happy to help 24/7. Just call (480) 505-8877.

 - Paul Seguritan, cPanel Product Manager

@PaulJS Paul your answer is written more than a year ago. I am in my cPanel and have only access to PHP version 5.4 or 5.6, does it mean that it has been downgraded and 7+ is not available anymore?