cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

Php extension not loading

Using a  .user.ini file with extension=geoip.so I'm trying unsuccessfully to load the geoip modue module like described here, but in the phpinfo() page of Php 5.4 the module is never shown.

 

1) The .user.ini file is working correctly because I'm able to modify the variable memory_limit.

 

2) The phpinfo() function correctly shows the extension_dir folder containing .so extensions that I want to load.

 

3) The php error log contains no message.

 

Every suggestion is welcome.

2 REPLIES 2
Helper VI
Helper VI

Re: Php extension not loading

@daddy have you enabled the PHP extension in cpanel?

In order to do that, you have to go to "Select PHP version" in your cpanel dashboard, and activate the checkbox next to geoip and click save.

 

Hope it helps!

If you find my replies helpful, give me a like or kudo 🙂
And if I solved your issue, mark it as solution 😄
New

Re: Php extension not loading

@jpablo Actually I was already aware of the possibility of activating the modules from cPanel via the Php selector, but my need was to get the same result through the. user. it file.


PS: I don't have the opportunity to add like to posts. How should I do it?