Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forward Website does not work, A record can't be updated either

I need to forward one site to another. We configured it with Http://sitename no masking. Waited plenty of time, over a week and it still doesn't work. I then switched it to https:// and waited about 15 hours, still doesn't forward.

 

So I tried to update the A record to point at the new site but it fails "There was an error processing your request. Please try again. If this issue continues, contact support.".

 

Does anyone know what went wrong? It seems pretty straight forward so I don't understand how its not working. I see a lot of other posts with a similar issue, one resolve was to change the A record, but I cant so I am stuck.

1 REPLY 1
PL281
Super User IV

@Community3 

 

What is your domain and where are you trying to forward it to?

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community