cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

My domain isn't loading website

Pkmncard.com is my website. When you go there sometimes it doesn't load the webpage right away and takes a refresh. I reset the webpage, and reentered the DNS and still nothing.
2 ACCEPTED SOLUTIONS
Resolver VI

Hello 

 

 1. Flushed your DNS by bringing up by:

        

  1. On your keyboard, press Win+X to open the WinX Menu.
  2. Right-click Command Prompt and select Run as Administrator.
  3. Run the following command:

    ipconfig /flushdns

     

    2. Restarted your router/internet connection by unplugging it and plugging it back in.

     

    3. Restarted your computer.

Zulfiqar Anees | Founder/CEO at FastTech Media, TechMag, TechKnowable, and ZulWeb | GoDaddy Pro.

View solution in original post

Ooo cool. It was a hacker or a virus on my end. Ok the flushing swirly of the hacker worked, and it's going for now it looks like. Thanks for the help.

View solution in original post

3 REPLIES 3
Resolver VI

Hello 

 

 1. Flushed your DNS by bringing up by:

        

  1. On your keyboard, press Win+X to open the WinX Menu.
  2. Right-click Command Prompt and select Run as Administrator.
  3. Run the following command:

    ipconfig /flushdns

     

    2. Restarted your router/internet connection by unplugging it and plugging it back in.

     

    3. Restarted your computer.

Zulfiqar Anees | Founder/CEO at FastTech Media, TechMag, TechKnowable, and ZulWeb | GoDaddy Pro.

View solution in original post

It happens on my cell phone too. It's not my computer doing it I dont think, because my cell phone is on 4G not the internet LAN. Do you know of why it could be doing this on Godaddys side. I called them and asked them to take the website down and put it back online but they said I could do that on my own. Not sure how to do that without getting rid of all the work I've done on the website so far. I think it's a virus or hacker on the Domain.

Ooo cool. It was a hacker or a virus on my end. Ok the flushing swirly of the hacker worked, and it's going for now it looks like. Thanks for the help.

View solution in original post