cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted

Email can be sent but not received

Hi,

i am not able to receive any mail from outside my domain.

My domain is visiontrade.cn

I configured the DNS but still not receive email. 

Screen Shot 2020-03-28 at 8.48.58 PM.pngScreen Shot 2020-03-29 at 10.33.37 AM.pngScreen Shot 2020-03-29 at 10.34.54 AM.pngScreen Shot 2020-03-29 at 10.35.48 AM.pngScreen Shot 2020-03-29 at 10.36.14 AM.png

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Solution

Re: Email can be sent but not received

@PL281 

I finally switched to godaddy workspace!! I didn't understand why i was not able to receive mail.

I think it't due to i activated workspace but i am not sure

Thank you 🙏

View solution in original post

2 REPLIES 2
Highlighted
Super User IV
Super User IV

Re: Email can be sent but not received

@LAMINEsene 

 

The Screen shot you are showing with the mx of mail.visiontrade.cn is correct but when I do a lookup https://dnschecker.org/#MX/visiontrade.cn it shows the default GoDaddy ones - 

 

Everything else you posted looked like the correct settings - I would double check the DNS in GoDaddy and then you should be set

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Highlighted
Solution

Re: Email can be sent but not received

@PL281 

I finally switched to godaddy workspace!! I didn't understand why i was not able to receive mail.

I think it't due to i activated workspace but i am not sure

Thank you 🙏

View solution in original post