Skip to main content
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I'm not receiving emails. Can they be pushed?

I make a .php class to send emails(this is for my website) using my account, it works perfectly but when I try to send an email to this address it says: "550-Please, turn on SMTP Authentication in your mail client". I do not know why is this happening because I can send emails with this .php class in a form on my web and also can send emails using the webmail. I also tried to send an email from the webmail to my own email address but it never worked. I already configured the email client but it did not worked out. So, I can send emails but I can not receive and it seems a problem that I can not solve... Any help?

Community Manager

Hi @h3ik3l. Thanks for being part of GoDaddy Community! I sent a test message and got the error you're talking about. I'd suggest checking your MX Entry settings for this domain. You'll want to make sure it is using "local" mail delivery and not remote. Give that a try. It should help. 


JesseW - GoDaddy | Community Manager | 24/7 support available at | Remember to choose a solution and give likes.