cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Sent mail not saved locally (iOS)

I'm able to send and receive mail from all of my IMAP clients, no problems. But mail sent from my iPhone does not appear in the "sent" folder. In fact, my iPhone (running 13.3) does not have a "sent items" folder (see below)  Based on some forum searches, I attempted to change my phone account settings, as shown below. However,I am unable to select the Inbox shown under "on the server" 

 

Incidentally, the setting screenshot is from: Settings / Passwords & Accounts / <my IMAP account> / Account / Advanced / Sent Mailbox. 

 

Thanks for any ideas!

folders.jpgimap.jpg

1 ACCEPTED SOLUTION

OK, I figured it out. 

I changed my IMAP Path Prefix. The field (shown below) was filled with "Inbox".  I erased that, killed the mail client, reopened it, and bam! Bob's your uncle. This setting can be found in:

Settings -> Passwords & Accounts -> [your account name] -> Account -> Advanced -> IMAP Path Prefix 

advanced.jpg

View solution in original post

5 REPLIES 5
Super User IV

@boberonicus 

 

On the Mailboxes Screen - Click Edit - You should be able to "Show" the sent Folder that way

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Thanks for your quick reply!  Here are the folder edit options. No "Sent Items" shown.

edit.jpg

@boberonicus 

 

1) Have you tried to restart your phone

2) Have you reached out to apple as I think this is is an apple vs with your mail account.

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

> 1) Have you tried to restart your phone

Yes, no change.

 

> Have you reached out to apple as I think this is is an apple vs with your mail account.

No. I'm guessing the iOS IMAP implementation is pretty solid. 

 

OK, I figured it out. 

I changed my IMAP Path Prefix. The field (shown below) was filled with "Inbox".  I erased that, killed the mail client, reopened it, and bam! Bob's your uncle. This setting can be found in:

Settings -> Passwords & Accounts -> [your account name] -> Account -> Advanced -> IMAP Path Prefix 

advanced.jpg

View solution in original post