Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Plesk backups not working after update

GoDaddy updated my Plesk version two days now, and I am now unable to run website backups (via Plesk's backup manager - it was working just fine prior to the update). My latest backup attempt gave me the following error message:


Cannot dump domain hosting content [Repository error: Archiver error: unable to pack G:/PleskVhosts\ Archive creation failed. See logged errors for more information]


I have also tried backing up via  a Wordpress plugin which just times out, and via FTP which technically does work but only if I go folder by folder (and it is incredibly slow) or else that times out too.


I've spoken to GoDaddy three times and no one has been able to help me, so any advice appreciated!

Super User I
Super User I

Re: Plesk backups not working after update

Hello @estyp and thank you for sharing your issue with the GoDaddy Community. 


You might want to check out this Plesk Support article to see if it resolves your issue. 


Let us know how it goes!

Very Respectfully,

Drew Davis
Navy Veteran and Entrepreneur | GoDaddy Pro user | "Proud to be serving others!"

*** Please note that I offer free advice on this forum. Please feel free to give me KUDOS on this topic/discussion; mark my comment as ACCEPTED SOLUTION if you believe I've helped solved your issue. Thanks! ***