cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted
New

images from my web storage not displayed on https: site

I have a discussion forum hosting on ProBoards.com, which has recently gone https:. The change has virtually eliminated all of our custom images stored here. See the results at https://gooroosgruntz.proboards.com/ (if you can figure out how to navigate.

What must I do to have this web host treated as 'secure'?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Super User III
Super User III
Solution

Re: images from my web storage not displayed on https: site

@GooRoo 

 

You need to install an SSL Certificate on your plesk server for your http://gooroosgruntz.info/ domain - you may also have to update the settings for your images on proboards to include the https for your domain

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

Highlighted
Super User II Super User II
Super User II
Solution

Re: images from my web storage not displayed on https: site

@GooRoo   Here is some discussion on the topic, it looks like there is a way to force https:// in the settings.

https://support.proboards.com/thread/660670/proboards-transitioning-https

 

Though as @PL281  pointed out most of the images are external to the forum, so you would need to have these under SSL as well.

View solution in original post

2 REPLIES 2
Highlighted
Super User III
Super User III
Solution

Re: images from my web storage not displayed on https: site

@GooRoo 

 

You need to install an SSL Certificate on your plesk server for your http://gooroosgruntz.info/ domain - you may also have to update the settings for your images on proboards to include the https for your domain

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

Highlighted
Super User II Super User II
Super User II
Solution

Re: images from my web storage not displayed on https: site

@GooRoo   Here is some discussion on the topic, it looks like there is a way to force https:// in the settings.

https://support.proboards.com/thread/660670/proboards-transitioning-https

 

Though as @PL281  pointed out most of the images are external to the forum, so you would need to have these under SSL as well.

View solution in original post