cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

increase max_execution time php

I am trying to increase the maximum execution time for a php script to run.  In PHP settings in Plesk, I can see the setting (60 secs) but not change it. I tried putting it in the user.ini file but it had no effect.  I have found solutions here for Cpanel but not Plesk.  Any ideas?

1 ACCEPTED SOLUTION
Product Team

Hi @tidewater,

  • Following this article, we see that you are using the correct filename for your PHP settings. It’s important to make sure the correct format is followed, found here. Once you’ve created the .user.ini in the site’s document root (ie: httpdocs for the primary domain) and saved the file you can upload a phpinfo() file or use the “View the phpinfo() page” option in PHP Settings.
  • If the updated values do not display, try recycling your app pool
  • If you still experience issues, I would contact into GoDaddy customer care - x.co/247support
BenR - GoDaddy | Technical Project Manager - Tools and Services | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

View solution in original post

1 REPLY 1
Product Team

Hi @tidewater,

  • Following this article, we see that you are using the correct filename for your PHP settings. It’s important to make sure the correct format is followed, found here. Once you’ve created the .user.ini in the site’s document root (ie: httpdocs for the primary domain) and saved the file you can upload a phpinfo() file or use the “View the phpinfo() page” option in PHP Settings.
  • If the updated values do not display, try recycling your app pool
  • If you still experience issues, I would contact into GoDaddy customer care - x.co/247support
BenR - GoDaddy | Technical Project Manager - Tools and Services | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

View solution in original post