cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

unable to load certificate using Apache

Hi,

We have created a standard wildcard SSL on Godaddy.com,  Downloaded certificate and bundle files are configured in Apache configuration files along with key.  Apache version is 2.4.6. 

 

Certificate loading seems to have issue which errors with below message:

---- Start

[root@dev conf.d]# echo | openssl s_client -connect localhost:443 2>/dev/null | openssl x509 -text -noout | grep "Public-Key"

unable to load certificate

140508966549408:error:0906D06C:PEM routines:PEM_read_bio:no start line:pem_lib.c:707:Expecting: TRUSTED CERTIFICATE

----- End

 

Please advise.

Nataraj

 

2 REPLIES 2
Community Manager
Community Manager

Re: unable to load certificate using Apache

Hi @Nataraj,

Sorry to hear that you're having issues load your SSL certificate. You may find some helpful information here https://www.godaddy.com/help/apache-renew-a-certificate-5347?. If you're still having issues, you may need to contact our customer support team. You can find your local number https://www.godaddy.com/contact-us.aspx. Take care!

Rachel

Re: unable to load certificate using Apache

Thanks for the pointer Rachel.

 

I could only get one advice from godaddy support team members, that is to follow the link https://in.godaddy.com/help/apache-install-a-certificate-centos-5238 and reconfigure SSL.

 

Another point they mention is 

"if you will contact another team this will be the resolution you will get from them too. I didn't provide my side resolution I have checked with my advanced technical team and provided you the resolution."

 

Thanks,

Nataraj