cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Featured Thumbnails not showing up

Hi all,

 

Not sure if this is the right place to be posting this, but I am using a premade theme and the featured thumbnail images are not showing up. I've gone back to the theme creator for support but was only told that "bigger" image size might help (which I've tried and it does not help). They also suggested changing over to https. But my site is just aiming to be a portfolio page, not sure how https will aid it?

 

Anyway, here's is my site: http://www.sheldonstewart.co.uk/ - the home page and the "project" page feature the issue, once click in on the links the images for the portfolio show up, just the featured image does not.

 

Any idea what could be the reason?

 

(Note I'm using dummy images in the porfolio for now due to being recommended to try bigger sizes)

8 REPLIES 8
Super User IV

@Paramagic 

 

Looking at the source code it says unknown - I've seen this before when it needs a really large image and the various image sizes didn't get created during upload

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

How big exactly? Biggest I've tried so far is 2500 x 2500 pixels with many other variants in-between.

 

When I go in dev tools and edit the img source there and input the direct url of the thumbnail, it appears then. However, that line of code is alluding me in in the backend of how this theme was compiled. It's hidden somehow beyond belief. Or I am just overlooking it due to frustration.

@Paramagic 

 

Can you post a screen capture of the wordpress admin for one of these entries - also have you set a featured image for the entry?

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

I've set featured images for all entries.

 

Screen capture of the wordpress admin for one of the entries? I assume you mean a screenshot of the page for the post? Attached a screeny.Screenshot (17).pngScreenshot (21).png

 

Thanks

@Paramagic

This is great what about the home page and specifically the visual composer element settings for the posts
I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Screenshot (22).pngScreenshot (23).pngScreenshot (24).pngScreenshot (25).png

@Paramagic 

 

Thank you for the additional screen shots - and with your patients while I attempt to assist with this - 

 

So I was able to get Love Hearts item - it has the tumbler and the pattern which looks different than the one in your screen capture - 

http://www.sheldonstewart.co.uk/portfolio/love-hearts/

Can we check in media - (and post the path to the image) for the pattern on the post you did the screen capture for

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

So this post: http://www.sheldonstewart.co.uk/portfolio/love-hearts/ -  and every other post I never had any issues with.

 

The problem persists with the featured image of this and every other post in the portfolio. It just does not show up. I have changed the featured image, to match the one within the "love hearts" posts and still makes no difference.

 

My subscription service is soon ending, so I'm switching my site over to squarespace. I can't be asked with all this techy stuff that consumes more time with trial and error than the site's requirement.

 

Thanks anyway for trying. A mod or whoever can close this.