Skip to main content
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No refresh of edited files afetr submission

When I edit a file it refuses to refresh the new data once uploaded.  I am still seeing the old file.  I have looked on separate devises, and it still shows old file.  I have even gone into the file through cpanel on the server which shows the changes made, but still shows the old file in my browsers.  It's obviously not a firefox issue as I am checking from multiple machines unconnected to the original.  Just reverts back to the old file.  I have tried everything but whenever I overwrite an old file it just shows the same historic values. I've tried deleting off the server, changing the name and redirecting the index, to no avail.  The strangest thing is the edited file that's on the server is correct but still shows old content which in effect doesn't even exist in the files anymore

Helper III

hello CatchCapital,


I appologize for the issues you are facing; however, i do not think there is any issue at all. Please try flushing your DNS. on window: 

ipconfig /flushdns
ipconfig /renew

some times your local network caches 'things'.


If that didn't work then you can try loading your site in google chrome incognito mode.


If that still didnt work, log into you server VIA SSH:

sudo rm -rf /location/to/my/file

and try re-uploading your file.

please note that, i offer direct support that is in no way associated with GoDaddy's regular support channels; but, for immediate technical support you can contact me at:
Community Manager

Hi @CatchCapital. Welcome to GoDaddy Community!


Usually, when I see an issue like this it's due to a caching plugin. If you could provide the domain of your site and maybe a link to an example file, that would go a long way in helping you get suggested solution. Thanks again!


JesseW - GoDaddy | Community Manager | 24/7 support available at | Remember to choose a solution and give kudos.