cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Updated my website, forwarded domains not showing background images

In the process of a major and long overdue update to my webpage with a look at making it more friendly for smartphones.

For my main domain, photopathic.com, everything looks as expected so far.

My alternate domains which forward to photopathic.com, my wordpress site, the menu and layout load, but the background slider image fails to show. I get a muted colour background and the slider runs, but not image or text appears.

Alternate domains are:

Photopathic.ca
Mateoyorke.com
Mateoyorke.ca

Anything I can check to fix this?
3 REPLIES 3
Super User III
Super User III
Solution

Re: Updated my website, forwarded domains not showing background images

Everything is loading fine - I personally would suggest pointing the domains to the server and then using a redirect at the server vs the masking of the domain



I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Rockstar I Rockstar I
Rockstar I
Solution

Re: Updated my website, forwarded domains not showing background images

Hi @Photopathic ,

 

Good call by @PL281 !  If you actually mask domains as part of your forwarding some of the permalink definitions can get corrupted.  That is one of the reasons I quit trying to mask domains.

 

Hope this helps,
James

Not Just Pretty Sites, Pretty Doggone Smart Sites

Re: Updated my website, forwarded domains not showing background images

That worked perfectly. Thank you both.