Showing results for 
Show  only  | Search instead for 
Did you mean: 

problem of -not found on accelerator

not found on accelerator----

description - your request on the specified host not found - check location


Hi @raj1, thanks for posting.

I haven't seen that error before, so I'm not sure what it's from. If you still need help, follow up with some more information. Include the steps you were taking to encounter the error, what exactly you were seeing, and any plugins you were using for your WordPress site. With more information, a member of the Community might be able to help out.


Gary - GoDaddy | Community Moderator
24/7 Support | Check System Status

just had the same issue. what i'm gathering is chances are you just installed some sort of security or SSL certificate to the site and one of your plugins wasn't compatible or just not working correctly. if you can get into the dashboard, uninstall all plugins and then go from there. If this isn't the issue contact your host or SSL provider.

In my opinion, Godaddy need to come up with a viable solution for this issue. The damning thing is that I spent 2 hours 27 minutes on the phone to them to try and resolve both Pageok and not found on accelerator issue and it still was NOT resolved

Its like they have never heard of this happen when I was speaking to them and thats surprising as the issue is plastered over the internet when you search for it

The equally frustrating thing is that after every call, they send a questionnaire. Has anyone ever ever ever filled it in negatively AND had one of their team call you back to discuss your experience or listen back to the calls so they can improve customer service?



No, their "customer service" is a joke and really should just be called "sales support."  They NEVER RESOLVE ISSUES and they NEVER FOLLOW UP issues.  Don't even get me started.  



Austin Lewis

Digital Marketing Hub

I have the same issue with my domain after activating SSL certificate. Contacted customer service three time, one of the agent spent more than 3 hour trying to resolve the matter online, but no success. After that no body bothered to contact back with right solution and issue is still there, disappointed customer service, no more renewals with godaddy. Thank you for your great service.

Yes ! You are all very true godaddy unable to solve same problem SSL issues i did called for many many times but solution given always said times for set up, I wasted my SSL certificate just renewed I deleted myself wish could help unfortunately no help at all, at the end I really give up to contact godaddy customer service because its really wasting time so i deleted the whole domain I deleted wasted again because there is no point i kept all these. 

The problem occurs after you install or uninstall an SSL certificate. In the first case, the solution is to wait ... in an hour or a little more it should be solved by itself.

In case of uninstalling an SSL certificate, the problem is not solved. The only solution is to manually enter the address without the S from https. The problem is that if our followers have the https address in the history of your browser they will not be able to arrive at our site

Getting Started

With my sites, I found it was a plugin issue... I disabled them all and turned each one on, one at a time to see which one was giving the error... I got rid of that plugin and it seems to have fixed the issue... the HTTPS thing as mentioned is just something that has to be fixed in the coding of the .htacces file for re-direct.. 2 lines of code googled on the internet fixed my site.  Also you might have to fix the database entries, I went to the phpmyadmin site and searched how to do that. 

"Never press alt+f4 while working"

Installed woocommerce and was setting up.  SSL was installing in background.  Now the checkout page throws the not found on Accelerator.  I didn't wait the hour to see if this worked.  Whenever the woocommerce plugin was activated the problem persisted.




Had to restore my site, reinstall woo commerce and go the setup process again.  Works now.


I must defend GoDaddy's Managed WordPress platform here. WP blogs have been praising efforts to develop a powerful hosting option for the end user- designer or not. I've found that given all the tools provided it slows the installation process of these SSL's. With Managed WordPress hosting it takes in the neighborhood of 24 hours for the SSL to set itself up all the way. HTACCESS file manipulations are necessary for Cpanel installs, but MWP should do it on it's own. 


The important thing to note here is to plan your install in a window that will allow for at least 24 hours of downtime. This is my experience so far and it hasn't done me wrong yet.


From my experience this issue occurs when you are using a UCC (multiple SAN) SSL and Managed Wordpress that handles multiple sites. This is a great way to save on your SSL cost and hosting cost, but it must be setup in the correct order.


When using a Managed Wordpress hosting environment like Developer with 5 spots available. The very first domain you setup on that plan should also be the Primary Domain on the UCC SSL setup. Then the only other SANs (subject alternative names) that you add on the the SSL should also be the same domains that are added to the Managed Wordpress hosting plan. When you do this correctly you will never see the error: 

Not Found on Accelerator

Description: Your request on the specified host was not found. Check the location and try again.

I would check with support to see what the correct primary domain name is on the hosting plan is and see what other domains are associated to that plan. 
Tip: If you have a lot difference plans you can see which domains are in a plan with the page..

WordPress Sites 

There is a column in the middle for Plan it will have the plan type like Ultimate, Developer, Pro with a small (?) icon. If you click on that it will tell you which domain is PRIMARY (on TOP) and all the other domains in that specific plan.


If you are already experiencing the error you just have to re-request your primary domain and make sure all other domains added to that UCC are related to the same plan you're referencing.



Side note. I once made the mistake of having the WWW version and just the domain in two separate UCCs trying to be cheap which resulted in the same error.