cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

safe to upgrade to PHP 5.4?

Wordpress warned me that I need to upgrade to PHP but I got this warning as well. 

"Upgrading to PHP 5.4 might cause compatibility issues with code on your site.
Installed applications might not run under this new version."

 

Should I go ahead and upgrade if it screw up will it be okay if I downgrade?

Thanks 

1 REPLY 1
Super User III
Super User III

Re: safe to upgrade to PHP 5.4?

Hey there @ndk,

 

First and always when making updates, take a backup.

 

Then, go ahead and try to update. If all goes wrong, just load up your backup files.



I am a GoDaddy End User - Just Like You
* Please note that I offer free advice on this forum. I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community