cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Increase SQL Timeout

Trying to do a database export and keep getting a #2006 - MySQL server has gone away error. This is because the  SQL server is cutting my connection at 60 seconds. Is there any way to overcome this limit, normally I would edit the server config, but I can't get to that on shared hosting. The Database backup option has also gone missing in the last few months since I went to use it.

1 REPLY 1
Community Manager

Hi @justmitch. Thanks for being part of GoDaddy Community! Unfortunately, there isn't a way to change the timeout for phpMyAdmin. You could try either connecting to your database remotely and download the database that way or maybe export groups of tables instead of all of them. Hope that helps. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.