cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

SSH "This account is currently not available" error

Hi GoDaddy gurus,

 

I'm trying to setup SSH access and login. I enabled SSH, waited the next day, added an FTP User, and I can't seem to keep a successful login. I say keep because it does accept the password and logs me in and then instantly logs me out with the error "This account is currently not available". I know it logs me in because the next time I try to login, it mentions that the last successful login was by my host name at the time I tried to login. And I know it logs me out because of the error message above and I'm returned to my local machine's prompt:

 

###-Desktop:~ ###$ ssh -oHostKeyAlgorithms=+ssh-dss <ftp_user>@<host_ip>
Password:
Last login: Wed Apr 11 17:53:31 2018 from <my_local_machine_host_name>
This account is currently not available.
Connection to <host_ip> closed.

###-Desktop:~ ###$

 

I have to use that funky oHost option to specify ssh-dss because I'm using a mac.

I also know the password is working because if I put in the wrong password, it again asks for the password. Once I put the right one, I get the above error.

 

I also setup mysql with the same user name as the ftp user name, but I also created a 2nd ftp user name and I see the same error. I also see the same error when logging with the original hosting account & password. I know things to try if this was my linux machine and I can already login, but I don't have any ssh access yet. SCP commands get me the same error (because it's basically using ssh).

1 REPLY 1

I am having the exact same problem. I even created a brand new FTP account with the exact same results. Clearly something is wrong on the GoDaddy side.