cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted
New

Urgent: Moodle problem

Why do you say Moodle 3.7 can be installed on ANY of your plans when it can not?

 

Attempting to install the "recommended" Moodle 3.6.5 on Economy plan gives the following error: "Requirements: mysql-file-format barracuda (detected: antelope)".

 

The forum shows this is a long standing issue from 2018, so appears to be your marketing material as well!

 

Please provide a clear answer - either how to install Moodle 3.7 or that you do not support it.

 

Hope a Moodle technical staff will see this post. Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Employee
Employee
Solution

Re: Urgent: Moodle problem

I am hoping you have already gotten the information you needed to be able to get Moodle installed but I would like to provide a response. Here is a link to the Moodle server requirements: https://docs.moodle.org/dev/Moodle_3.7_release_notes#Server_requirements. According to this article the cpanel hosting would be compatible as long as you put the php version to 7.2 and activate the "intl" extension. Based on the error you stated you were getting it might be that you would just want to change the format on mysql and you do have the abilities to do that. I hope this helps if you hadn't already received the support needed.

Jena C | GoDaddy | Advanced Care | 24/7 support available at x.co/247support |

View solution in original post

3 REPLIES 3
Highlighted
Employee
Employee
Solution

Re: Urgent: Moodle problem

I am hoping you have already gotten the information you needed to be able to get Moodle installed but I would like to provide a response. Here is a link to the Moodle server requirements: https://docs.moodle.org/dev/Moodle_3.7_release_notes#Server_requirements. According to this article the cpanel hosting would be compatible as long as you put the php version to 7.2 and activate the "intl" extension. Based on the error you stated you were getting it might be that you would just want to change the format on mysql and you do have the abilities to do that. I hope this helps if you hadn't already received the support needed.

Jena C | GoDaddy | Advanced Care | 24/7 support available at x.co/247support |

View solution in original post

Highlighted

Re: Urgent: Moodle problem

am trying to install moodle 3.7.5 and one of support team has suggested this post to reslove my errors. i toggled php verstion to 7.2 and enable intel but still it shwoing same error. Please let me know if i missing any thing.

! The selected version 3.7.5 is not compatible with the selected install location.

Requirements:
mysql-file-format barracuda (detected: antelope)

Highlighted

Re: Urgent: Moodle problem

@kesha, welcome to the community! I am so sorry to hear you are struggling to use Moodle and the above information didn't fix it. The error you sent (thank you for including that) says it has to do with the MySQL file format needing to be in Barracuda. To make that adjustment you will need to connect to your hosting using FTP and update your config.php file. Below is an article that I feel explains it the best and also gives you information on how to proceed without Barracuda, if you wish to go that route. Thank you for reaching out for further assistance!

https://titusbatson.com/how-to-install-moodle-3-5-or-3-6-on-a-shared-hosting

Jena C | GoDaddy | Advanced Care | 24/7 support available at x.co/247support |