Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

cPanel - Issue logging in through browser

Your connection is not private

Attackers might be trying to steal your information from (for example, passwords, messages, or credit cards).

2 days ago and no support !!
Please I would like to resolve this issue ASAP
Thank You

There are two possibilities why you would receive an error message “IP address has change” from cPanel.

1) Your Internet Service Provider (ISP) has a short DHCP lease time, causing your IP address to be renewed/released and reassigned while you are logged into cPanel.

2) You are attempting to login into cPanel using the same account from two different devices concurrently.

There are two ways to resolve the error message.

The first method is to relogin into cPanel. This usually works.

However, if method #1 doesn’t work, you may attempt method #2, by configuring your cookie IP validation settings. Method #2 is only applicable for accounts with cPanel and WHM version 11.28 and above.

Note: You must have a Cloud Hosting Reseller Account or higher.

Step 1 – Login into cPanel and WHM.

Step 2 – Click on “Main” -> “Server Configuration” -> “Tweak Settings” -> “Security Tab”.

Step 3 – Look for “Cookie IP Validation”. For more information, you may click on the “?” sign. It reads: Validate the IP addresses used in all cookie based logins. This will limit the ability of attackers who capture cPanel session cookies to use them in an exploit of the cPanel or WebHost Manager interfaces. For this setting to have maximum effectiveness, proxy domains should also be disabled.

Step 4 – Change the settings to “Loose” and the frequency of re-authentication will be lowered. You can also disabled it entirely.

Step 5 – Disable proxy domains. If you do not perform this step, you have to utilize a proxy server with a static IP address to establish and maintain your connection.

Step 6 – Clear your web browser’s cache and login into cPanel like normal.

View solution in original post


Hi @monsterservice

Have you tried to login to your cPanel account using a different browser? Or I would suggest clearing your browser's cache/cookies and attempt to access your hosting account again. If that does not resolve the issue please reach out to our support team

KayJay - GoDaddy | Community Moderator
24/7 support available at

@charminglygeeky wrote:

Hi @monsterservice

Have you tried to login to your cPanel account using a different browser? Or I would suggest clearing your browser's cache/cookies and attempt to access your hosting account again. If that does not resolve the issue please reach out to our support team

its really annoying that alot of people have been complaining about this same issues and yet you guys dont have a response.  I have called your support and i was told point blank that this is not a problem you can resolve. i mean, that's really annoying.


I use over a dozen of other web hosting companies and i have never had issues login in to cpanel.


I need this resolved asap as the hosting and domain is useless if i cant upload and edit

I have finally solved this issue. I downloaded the VPN client from It gave me holland IP and everything worked fine. I logged into my cpanel and FTP and did everything I wanted without issues. I think godaddy blacklisted so many IPs

After automatic renenwal of my linux hosting plan, each time I try to login to cpanel i always get "Your IP address has changed. Please login again".


Sometimes, I get to login. I have read that on other hosting website, if you change the Cookie IP Validation under the security settings from "Strict" to "Loose" it'll stop bringing that message.


However, I can't access any of my options under the Security tab because it denies me and ask for a login again. It keeps asking for a login. Now, my plan has wastetd for over half a month. And If I cannot get any help here, I will never host on godaddy again.


Probably a stupid question but have you maybe tried using private browsing mode on your browser?

A different thing to try is installing a browser extension called Web Developer, after it's installed go to that login page. Click the Web Developer icon, click Cookies, then click Delete Domain Cookies.

This couldn't solve the problem. Any other way?

well same error here am not able to login since long time

My websites are still up and going, however, when I log into GoDaddy and click on Hosting accounts I get a huge error that states 'cPanel accounts could not be retrieved'. Anyone know what the problem is and how long it's supposed to last? I need to upload & test a new website.

The best way to bypass the issue of your IP address changing is to access the website using a VPN. Head over to and create an account. Once account is created, download the app for your OS, install and login using the app.


The tray icon will turn blue and when you click on it, it will tell you the IP that has been assigned to you.


You get free 600MB data through the VPN but if you follow their reward program, you can get more data (Up to 2,000MB I believe).

I have recently taken over the design of a website, and I'm trying to find out where the cPanel is located. The websites domain name and hosting is through GoDaddy, so how do I access the cPanel?  I have explored all over GoDaddy and can see many things to do with the website (list of email addresses, data usage, receipts for past purchases) but no management options that I think should be in cPanel.


cPanel comes with certain hosting.  If you have hosting, try going there... If you have managed hosting or do not have hosting at all... you're out of luck

~Jan Mykhail Hasselbring Web Administrator @

I can't login to my cpanel, I get error message "IP address has changed, login again" . I try to login again but same error. How do I overcome this?

Not applicable

Hi @couplars,

are you trying to log in from a ftp client, or directly from godaddy main site?


from godaddy main site. Actually i was working on my site but then i logged cpanel from another device. since then, i have not been able to log in. at times it logs in and immediately log out.

also when i used, it logged in but logs out as well


Not applicable

Ahhhhhhhhh... Smiley Happy


There probably lies your problem. Godaddy doesn't like multi logins to the same account (I mean that would look dodgy wouldn't it? Like two people logged into your Facebook account!!).

Your 'other device' wants to now automatically login. Your 'rogue' other device needs sorting out!


Hi guys,


Whenever I try to access cPanel from or my webmail from, I get an error that my connection is not private - ERR_CERT_COMMON_NAME_INVALID


It seems this is related to the url being displayed as mine, yet the page comes from Can anyone help me sort this?




I was wondering what is my WHM password? I don't remember setting it nor has it been emailed to me. It also does not appear to be the same as the Cpanel password. It also doesn't seem like I can reset it without login in.


Any help would be greatly appreciated.




every time i login to my capnel i get this error "Your IP address has changed. Please log in again" and log out automatically how to fix this 


Hey goDaddy help desk, my problem was never solved. I can't create new cPanel acc because of bugs on your new cpanel was never fixed. I made a video to show you that i am not an idiot and your page is working really bad.


I've seen dozens of people experience this error, although having tried everything from new browser, format, different PC's - even trying to create cpanel login with mobile phone.

I've tried everything, but for some reason cPanel will not recognize my username as 'unique' no matter what the username is. I've tried using the random password generator too. After I type in an extremely unique password, the site takes me back to the option screen of choosing a region.

It's been days. For some, weeks. I paid good money for this service. Fix it.

What is the solution to this error? It's an error on the site-side, not our side.