Hébergement Linux (cPanel) Aide

Nous avons fait de notre mieux afin de traduire cette page pour vous. La page en anglais est également disponible.

Support étendu de PHP version 7.4 et 8.0 pour l'hébergement Linux

PHP 7.4 a été placé en fin de vie (EOL) par PHP.net , avec PHP 8.0 prévu de mettre fin au support de sécurité le 26 novembre 2023. Ce changement EOL a contraint les développeurs à mettre à jour leur code pour prendre en charge les dernières versions de PHP , tandis que les applications populaires (comme WordPress ) prennent toujours en charge PHP 7.4 dans leurs exigences (au 26 octobre 2023).

Que dois-je faire?

Heureusement, l'hébergement Linux utilise HardenedPHP de CloudLinux , qui sécurise les versions anciennes et non supportées de PHP, aucune action immédiate n'est donc requise!

Cela étant dit, il est toujours conseillé de mettre à jour vers la dernière version de PHP chaque fois que possible, tout en vous assurant que les applications, les plug-ins et les thèmes de votre site sont à jour. Nous vous recommandons de créer des sauvegardes avant d’apporter des modifications au site.

En savoir plus